Error - Duplicating Templates

Is something not working the way you expect? Enter it here because someone else might have a similar issue.
Posts: 3
Joined: Wed Apr 22, 2009 2:19 pm

Error - Duplicating Templates

Postby romeatmars » Thu Apr 23, 2009 7:31 am

I'm trying to duplicate a template for reuse rather than go through all the steps to recreate it. However, I am unable to do so. I get the following pop up alert when I go to Library -> Templates, highlight the template I want to duplicate, click 'duplicate' ,fill in the fields in the dialog box and save:

Your request could not be completed because of an internal error. If the problem persists, please contact our customer support with this description: java.lang.NullPointerException

I get the same error when I go into editing mode for the template and try 'Save As' to save it as a different template.

Here are the HTTP request and response headers: ... dateLayout

POST /wa/EditorActions/updateLayout HTTP/1.1
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/2009032609 Firefox/3.0.8
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: en-us,en;q=0.5
Accept-Encoding: gzip,deflate
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
Keep-Alive: 300
Connection: keep-alive
X-Requested-With: XMLHttpRequest
Content-Type: application/x-www-form-urlencoded; charset=UTF-8
Content-Length: 126
Cookie: s9pref=%7B%22launch%22%3A%7B%22ws%22%3A%7B%22utils%22%3A%7B%22tabs%22%3A%7B%22last%22%3A%22launch_ws_states_radio%22%7D%7D%2C%22closed_panels%22%3A%7B%22launch_ws_inspector_markup%22%3Afalse%2C%22launch_ws_inspector_notes%22%3Atrue%7D%2C%22canvas%22%3A%7B%22grid%22%3Atrue%7D%2C%22grouping%22%3Atrue%7D%7D%7D; __utma=179148603.4548084937999510000.1239909868.1240263808.1240333123.3;|utmccn=(referral)|utmcmd=referral|utmcct=/search.php; ixid=70500190600070638; JSESSIONID=C0F90567A2DF72CE5B7764F21E93C0E5.ps43-0; wosid=RbjtmMUQcXK8xXsNllVd5g; woinst=-1
Pragma: no-cache
Cache-Control: no-cache

HTTP/1.x 500 Internal Server Error
Date: Wed, 22 Apr 2009 17:49:01 GMT
Server: Apache/2.0.59 (Unix) mod_ssl/2.0.59 OpenSSL/0.9.7a mod_jk/1.2.26
Cache-Control: private, no-cache, no-store, must-revalidate, max-age=0
Expires: Sun, 19-Apr-2009 04:59:12 GMT
Pragma: no-cache
x-webobjects-loadaverage: 2
Set-Cookie: wosid=RbjtmMUQcXK8xXsNllVd5g; version="1"; path=/;
Set-Cookie: woinst=-1; version="1"; path=/;
x-webobjects-servlet: YES
Content-Length: 386
Connection: close
Content-Type: application/xml

The response indicates a server error.

Forwarded this issue to tech support and I was told that a patch was going to be released last night that would address this issue. Checked in this morning, but the bug is still there.

Anybody else having this problem?

Posts: 5
Joined: Sun Apr 05, 2009 12:59 pm

Re: Error - Duplicating Templates

Postby MLarsen » Fri Apr 24, 2009 10:46 am

I just discovered the exact same problem. FYI, I received a similar error on Monday when I tried to copy my project. This was fixed late Monday. This product has a lot of potential but the bugs are staring to be a real "buzz kill". I was just getting ready to wrap this first phase up!

Return to “Troubleshooting & Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests