I'm using Firefox 3.0 but ProtoShare says I need to upgrade?

Frequently Asked Questions
Forum Admin
Posts: 79
Joined: Wed Feb 04, 2009 12:42 pm

I'm using Firefox 3.0 but ProtoShare says I need to upgrade?

Postby Forum Admin » Tue Feb 10, 2009 11:57 am

This is usually caused by a Firefox add-on that is overwriting the browser's User Agent string. This is not recommended behavior for add-ons, but sometimes it is done, usually to force compatibility with a newer version of Firefox. To find which add-on is causing the problem, enter about:config into your address bar and search for Agent. You should see a line where the User Agent string is being overwritten. Once you find the add-on that is causing the problem you should try upgrading the add-on. If that doesn't work, you can either disable the add-on or disable the about:config entry that is altering the User Agent string.

UPDATE 23 August 2009: ProtoShare is fully supported in Firefox 3.5 and Safari 4. We recommend upgrading to one of these browsers for optimal performance.

Return to “F.A.Q.s”

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests

cron