Flashing Crashing

Is something not working the way you expect? Enter it here because someone else might have a similar issue.
aarorei
Posts: 3
Joined: Sun Dec 13, 2015 5:49 pm

Flashing Crashing

Postby aarorei » Sun Dec 13, 2015 5:57 pm

When I drag certain components onto the page the screens starts to flash and is locked up. I then have to delete the page and the template and rebuild them from scratch. Grrr.

It has happened two times now and i am almost afraid to add anything else. I attached grabs of the two I have had issues with.

Thanks,
Aaron
Attachments
Screen Shot 2015-12-13 at 8.54.43 PM.png
Screen Shot 2015-12-13 at 8.54.43 PM.png (7.54 KiB) Viewed 3169 times
Screen Shot 2015-12-13 at 8.55.07 PM.png
Screen Shot 2015-12-13 at 8.55.07 PM.png (12.06 KiB) Viewed 3169 times

Nick Jennings
Posts: 165
Joined: Mon May 14, 2012 12:06 pm

Re: Flashing Crashing

Postby Nick Jennings » Mon Dec 21, 2015 1:15 pm

Hi Aaron,

Sorry that your post has not been approved until now. There were some issues with the forums since past week and they should be resolved now.

The behavior you are experiencing seems like it is based on the slider and RIA components from the library. These have been known to have some visual issues in Chrome which can cause flickering to the design. Clearing your browser's cache and restarting the browser usually fixes it, but you may want to try Firefox out to be save. We will be looking into the cause, but it seems like it is isolated to the newest version of Chrome.

If you are experiencing this on a different browser, please let us know the browser and OS this is happening on.


Return to “Troubleshooting & Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests

cron