Not saving in jira

Is something not working the way you expect? Enter it here because someone else might have a similar issue.
slm1131
Posts: 1
Joined: Wed Aug 12, 2015 12:13 pm

Not saving in jira

Postby slm1131 » Wed Aug 12, 2015 12:18 pm

I'm trying to save new designs with Protoshare designs in jira (Cloud instance), but it is not saving

Nick Jennings
Posts: 165
Joined: Mon May 14, 2012 12:06 pm

Re: Not saving in jira

Postby Nick Jennings » Wed Aug 12, 2015 1:32 pm

Hi,

Thanks for reaching out to us. There does not seem to be any current issues with Atlassian's cloud service since we were able to save a new design on our test account. Have you attempted to clear your cache and restart your browser to see if it helps? Sometimes stale cache can interfere with sending the proper data through a browser.

If the problem persists, could you please get a list of all the plugins that you are running along with the ProtoShare plugin? You can also check the Javascript Console for your browser. The console might reveal an unknown error that can help troubleshoot the issue. You should be able to open the console by accessing your menu and going to Developer (Firefox) or More Tools (Chrome). Make sure to run the console before trying to save a design so it picks up what is happening.

It might be quicker to send us the information via e-mail or start a live chat. That way we can exchange information faster.


Return to “Troubleshooting & Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests

cron