Copy Paste Bug

Is something not working the way you expect? Enter it here because someone else might have a similar issue.
Jeff
Posts: 2
Joined: Mon Aug 10, 2015 10:24 am

Copy Paste Bug

Postby Jeff » Mon Aug 10, 2015 10:34 am

Sometimes when I copy and paste elements, even in the same page, ProtoShare pastes an old version of the element. For example, I updates these button's text 20 minutes ago but when I copy and paste this entire "Tracks & Syllabi" section it uses the old button text:

Image

If I double-click the "Edit Track" button and CTL+C to copy the text and then paste anywhere on the screen it pastes the old text "View" instead of the new text "Edit Track".

Clicking ProtoShare's "Refresh" button does not help nor does refreshing the browser window.
I'm using Chrome 44 64 bit on an iMac OSX 10.10

Thanks,
Jeff-

Nick Jennings
Posts: 165
Joined: Mon May 14, 2012 12:06 pm

Re: Copy Paste Bug

Postby Nick Jennings » Mon Aug 10, 2015 1:18 pm

Hi Jeff,

We have encountered this before and clearing the browser's cache was able to resolve the issue. Old and stale cache in the browser can cause some issues when copying and pasting content. It basically tries to place the new information into your clipboard for storage, but the browser sees the old cache and believes it is the most recent content. Try clearing the browser's cache and restarting the browser completely. You can also test this out by going into incognitio mode since it does not deal with any browser cache.

If the problem continues, please let us know.


Return to “Troubleshooting & Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest

cron