Certificate Warnings

Is something not working the way you expect? Enter it here because someone else might have a similar issue.
colindean
Posts: 1
Joined: Mon Aug 31, 2009 4:35 pm

Certificate Warnings

Postby colindean » Mon Aug 31, 2009 4:40 pm

I'm using Protoshare for user testing on wireframes, but don't want users to be able to view sitemap view. As such, I've sent urls pointing directly to the 'View Design' link. The problem is that when someone opens the link they get all kinds of Certificate security errors. Is there a way to disable those or perhaps there is another way to accomplish my goal?

Thanks,

Colin

Josh Kristof
Posts: 525
Joined: Tue Mar 31, 2009 3:40 pm

Re: Certificate Warnings

Postby Josh Kristof » Tue Sep 01, 2009 8:58 am

Colin,

Directly accessing the View Design page before logging in will always produce a certificate warning due to the difference in the sub-domain used. The solution would be to work around the certificate error or have the users log in as reviewers and then activate the View Design link through the UI.

AndreaF
Posts: 50
Joined: Mon Feb 23, 2009 12:28 pm

Re: Certificate Warnings

Postby AndreaF » Wed Mar 02, 2011 10:02 am

In ProtoShare 5 (released Feb 28, 2011), you can also export your design to a web URL that users can access. With this function, they should not receive certificate errors as a login isn't required, but they cannot leave comments either.

Here is a topic on exporting: viewtopic.php?f=13&t=525.


Return to “Troubleshooting & Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests

cron